Mail Merge with Pages for Mac

Mail Merge with Pages for Mac

 

Pages can create a mail merge in a matter of minutes. A mail merge is a tool for generating mass mailings, such as form letters. Mail merges contain unique data, such as names and addresses, as well as information that is standard throughout each document. For example, you might want to use mail merge to send customers information about a new product or sale, print mailing labels, or appointment reminders.

To create a mail merge in Pages, you set up your document with placeholder text, then you connect to your data source and link your placeholders to your data. Once that is complete, you choose to print or save the merged documents.

Data File:  Where your recipients are stored.

Form File:  Where you design your merge.

Finished Documents:  Combine the data from your data file with the text in your merge document to create individual documents for the recipients.

 

To Create a Pages Merge Template:

  1. Open a new document.
  2. Insert placeholder text for each piece of data from your data source. Be sure to include all of the information you want in every merged document. For example, type First Name where you want the recipients' first name to appear.

To Link to a Data Source:

  1. Press Command + Option + I on your keyboard to open the Inspector Window.
  2. Select the Link Inspector tab.
  3. Click the Merge tab.
  4. Click Choose to select your data source. Select either your Address Book or navigate to your Numbers document data source.

To Add Merged Fields:

  1. Select a placeholder text element in your document template.
  2. Click the + icon on the Merge Inspector Window.
  3. Choose Add Merge Field from the menu.
  4. Select the import data from the dropdown menu on the Target Source column. For example, select First Name to link the first name data to the First Name placeholder text.
  5. Complete these steps until all of your placeholder text is linked to data in your data source.

To Perform the Merge:

  1. Select Edit > Mail Merge
  2. Choose your Merge To: destination, either straight to a printer, or to a document that you can view and save.
  3. Click Merge.

 

 

 

To Create a Pages Merge from a Template:

  1. Open Pages.
  2. If it doesn't open automatically, go to 'File→ New from Template chooser'. Pick a sample letter or envelope, such as 'Green Grocery Letter'.
  3. Go to 'Edit→Mail Merge'.
  4. Select a source, either Address Book or a Numbers document. If you've set up Groups in your address book, you can choose one of those. That is a more precise way to do it.
  5. You have an option to send these direct to a printer or a new document. To take a look before you choose  to merge, choose New Document.
  6. Click Merge. Now it will add the mail merge fields into your documents and put page breaks in between each one.
  7. You can use this for any template with mail merge info, or you can create your own.

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.